eovoltio is a user on mastodon.cloud. You can follow them or interact with them if you have an account anywhere in the fediverse. If you don't, you can sign up here.
eovoltio boosted

I know it's almost impossible, but, maybe, by any chance, you know someone who lives in Ireland (West part) and have a house to rent for a family of 4?

#boost #help

eovoltio boosted
eovoltio boosted

Que alguien me mencione! Que quiero testear si twidere me notifica

eovoltio boosted

@juansantiago @colegota @juansantiago @shevek @izaro @rafapoverello Y las lentejas igual, 20 minutos y tampoco tengo que remojarlas. Los garbanzos y las alubias ya sí se me van a los 40 minutos o más, remojado incluído.

eovoltio boosted

⭐ EMERGENCY COMMISSIONS ⭐

Hey everyone,
I'm opening up emergency commissions because I really, really need help. Between being put on more expensive medication and very slow job search, I'm in an extremely tight spot this month. "Struggling to pay my rent" kind of tight.

The base pricing sheet is below, but I can work to accommodate any budget. Contact: [email protected]

You can also help by buying me a ko-fi: ko-fi.com/donavajgand
Every supporter gets my Photoshop brush set. I'll do a sketch for 3+ coffees, just tell me what you want in the description.

Boosts help immensely!

Thank you!

mastodon.art/media/guUUtK_V1gD

eovoltio boosted

@juanbellas66 Prueba teclear en una terminal:

$ sudo service network-manager start

Si eso activa la conexión es que entonces tienes el típico problema de systemd, que por un no-sé-qué de velocidad de puesta en marcha de servicio,s cuando va a levantar la red se queda fuera de juego.

En el ordenata de casa (ubuntu 16.04) tengo esa incidencia aprox. en un 25% de arranques.

@juanbellas66 Juan, esto no creo que te solucione lo de el icono fugitivo (no tengo ni idea de como va en KDE), pero quizás vuelvas a tener conexión en la máquina.

Puedes editar el archivo:
sudo nano /etc/network/interfaces

Y dejarlo con estas líneas:

auto lo

iface lo inet loopback
iface eth0 inet dhcp
iface default inet dhcp

Asumo que:
1 El router tiene activado dhcp
2 Se trata de eth0

guarda pulsando ctrl+o
cierra pulsando ctrl+x
y reinicia:

sudo shutdown -r now

eovoltio boosted
De la noche a la mañana, mi Debian Testing con KDE se niega a conectarse a Internet, tras una actualización, que no me fijé realmente que cambiaba. Simplemente me pareció una más, como las que hay todos los días.
Y de la conexión no toqué nada: sigue estando con su cable de red, nada de wifi.
En otras distros que tengo en el disco duro funciona sin problema. Ahora mismo escribo desde LMDE.
Ni sale el icono de red en la barra inferior ni nada.
¿Alguna idea de como arreglar este entuerto?
#kde #debian #gnu #linux #gnulinux !gnulinux 
eovoltio boosted

@juansantiago @rafapoverello @faymm @izaro @colegota @juansantiago No estás solo Juan, yo probé esa combinación una vez, arroz integral en mi caso. ¡Nunca máis!.

@fayacei Yo la descargué de la red y la ví en la salita, manta y palomitas. Me dí cuenta de que es de esas pelis que me habría gustado ver en el cine.

eovoltio boosted
eovoltio boosted