Follow

"You should Iinux!"
*Installs windows linux subshell
*learns vim
*installs plugins
*youcompleteme needs vim 7.4.143+
*updates vim
*breaks everything else
*the fuck is ycmd server
@cnc WHY DID YOU THIS TO ME

@brynjulf @cnc I went through the same thing :neutral_face: I eventually got it working but I mostly use JetBrains IDEs with the IdeaVim plugin :grin:

Sign in to participate in the conversation
mastodon.cloud

Everyone is welcome as long as you follow our code of conduct! Thank you. Mastodon.cloud is maintained by Sujitech, LLC.