So with all the news about Ubuntu's 32-bit / multilib future deprecation / reduced support, I'd like to remind people that is happy to provide multilib libs for Steam, WINE, and specific binary compatibility, and we're typically able to do it with such little to no effort.

Follow

Quite literally enabling "32bit" support in most of our packages is a single `emul32 : yes` entry in our package.yml. Worst case is we dynamically set different compile-time flags. It's all built from the same package.yml, same version, same source, as the main package.

Sign in to participate in the conversation
mastodon.cloud

Generalistic and moderated instance.