Follow

There starts to be some hope for older .

"At this time we do not know the status of the vulnerability on other CPUs such as the 970 (Apple G5), pasemi CPUs (AmigaOne X1000) or Freescale CPUs. As more information comes to light we can enable this, or other mechanisms on those CPUs."

git.kernel.org/pub/scm/linux/k

Sign in to participate in the conversation
mastodon.cloud

Generalistic and moderated instance.